WeTek Community Forum

WeTek OS 1.1.7 for WeTek Play [14/03/2016]

135678

Comments

  • owe.b.robertsenowe.b.robertsen Posts: 50WeTek Community Member
    edited March 2016
    - Audio is out of sync on Android 1.1.7 image on Wetek Play
    - And EPG is not working or is not in the channel selection.
    + Channel switching is very fast even on encrypted channels.
  • geko37geko37 Posts: 3WeTek Community Member
    I think it was better that mSD is the default boot and press power to Boot nand !
  • zbigzbig20zbigzbig20 Posts: 942WeTek Community Member
    If you choose msd to boot then after every boot msd is set as default boot source
  • moh26moh26 Posts: 127WeTek Community Member
    Confirm dual boot work first time and stop working after
  • MC117MC117 Posts: 3,707Administrator - WeTek Community Manager
    edited March 2016
    @moh26
    NE0 said:

    Sorry for the inconvenience.

    Our development team is working on this problem.

    I've made a flashable zip file which will only update the bootloader so you don't have to update/flash the whole system.

    https://mega.nz/#!1AJWXJqb!lz2wyQQdXpTdi9JSayzsCHhVvR6UTIKAztpNKYJHmNI

    If you experience any issues with the dual boot option use the zip file above and copy it to a USB flash drive or SD card and perform a local update from the WeUpdate app.


  • sofrenicsofrenic Posts: 33WeTek Community Member
    Wetek theater boasts the same, definitely not worn on him because he is repeating the same mistakes:

    - Failure to refer the channel list (back to the Home screen)
    - The Sportklub IDs working slowly chopping image
    - Timeshift has not added a further slow down if you will scroll through lists and better off
    - Slow calling channel list and remain on top of two unnecessary bouquet with all channels
    - Can not be skipped bouquets in the list but must be lowered or cross one by one
    - Not remembers the set volume level

    Mnigma in the SD card is properly run after installed update for dual boot or:

    - dont have TONe (no tone)
    - It is impossible to set the claisic remote to show the bouquets, but only within the list of bouquets, no way to top arrow favorites calling a lower content of the list in the bookmark. Navigating through favorites impossible because not to call the blue button option to lower the number of arrows
  • mach1mach1 Posts: 737WeTek Community Member
    edited March 2016
    My mistake fixed problem ok..
  • AnimaAnima Posts: 1,988WeTek Support Team

    - Audio is out of sync on Android 1.1.7 image on Wetek Play
    - And EPG is not working or is not in the channel selection.
    + Channel switching is very fast even on encrypted channels.

    I have no problems on my side!
    have you tried to clean cache of the app?

    Best regards

  • GekkonGekkon Posts: 36WeTek Community Member
    Android 1.1.7 From time to time the sound is lost through HDMI !!!
  • sleepingkarmasleepingkarma Posts: 108WeTek Community Member
    edited March 2016

    After applied the "uboot-signed5.zip" the dual boot started to work again.

    Hdmi CEC if enabled removes the dual boot and after activating the CEC in Android every time I reboot the box it enables Hdmi CEC.
    I disabled CEC in android and TV but when I reboot the android CEC is enable again. The fix don't correct CEC problem
    I use a Hdmi matrix (switch) that make me loose the dual boot even if CEC in android is disable.
  • McrCardosoMcrCardoso Posts: 17WeTek Community Member

    After applied the "uboot-signed5.zip" the dual boot started to work again.

    Hdmi CEC if enabled removes the dual boot and after activating the CEC in Android every time I reboot the box it enables Hdmi CEC.
    I disabled CEC in android and TV but when I reboot the android CEC is enable again. The fix don't correct CEC problem
    I use a Hdmi matrix (switch) that make me loose the dual boot even if CEC in android is disable.
    good evening,

    to me is the same as solve?

    uboot-signed5.zip the file does not show in the recovery: - |
  • sakkusakku Posts: 95WeTek Community Member
    edited March 2016
    why play store cannot opened ?
    should be uninstall updates, then can be opened, but after restart, cannot opened again..
    is it really EPG not working in this release version ?
  • sleepingkarmasleepingkarma Posts: 108WeTek Community Member
    edited March 2016


    uboot-signed5.zip the file does not show in the recovery: - |

    NE0 said:


    https://mega.nz/#!1AJWXJqb!lz2wyQQdXpTdi9JSayzsCHhVvR6UTIKAztpNKYJHmNI
    If you experience any issues with the dual boot option use the zip file above and copy it to a USB flash drive or SD card and perform a local update from the WeUpdate app.


  • sofrenicsofrenic Posts: 33WeTek Community Member
    uboot signed 5.zip enable dual boot after the first launch. After the first restart again does not work
  • NE0NE0 Posts: 808WeTek Community Member
    Here you have the old and new bootloader, use the WeUpadte app to flash any of those

    uboot-v1.1.6 - old uboot, boot order triggered by SD card presence

    uboot-v1.1.7 - new uboot, boot order triggered by RCU power button press.

    Download:
    https://mega.nz/#F!FNRyTAwT!5sT94hxGtxcwr12agZtFSg

    If you have problems with the new bootloader please flash v1.1.6 which will revert the bootloader changes introduced in WeTek OS v1.1.7
  • halidrihalidri Posts: 194WeTek Community Member
    I have updates friday to 1.1.7, works really good, thanks.
    Any chance does the e2 remote work on android?
  • sofrenicsofrenic Posts: 33WeTek Community Member
    edited March 2016
    Update 1.1.7 work great 4 5 times :). I tested srverial times E2 Android work perfekt. Naw again not working :(
  • irishstaririshstar Posts: 78WeTek Community Member
    edited March 2016
    back to 1.16 uboot it is for me till 1.17 fully working :D great work guys little more work to be done tho the fact of just pressing the power to change boot is great but a little warning before its not tested fully so peolpe know what to expect that there will be issues
  • sakkusakku Posts: 95WeTek Community Member
    pls help me..
    the playstore cannot opened.. it open and then close again..
    after uninstall the updates, it work and can be opened, but after android restart, it cannot opened again..
  • MC117MC117 Posts: 3,707Administrator - WeTek Community Manager
    sakku said:

    pls help me..
    the playstore cannot opened.. it open and then close again..
    after uninstall the updates, it work and can be opened, but after android restart, it cannot opened again..

    Clean the cache of the application

    Tried now on my side and it's working normally.

    Best regards


  • bberrybberry Posts: 8WeTek Community Member
    As @sofrenic said "Update 1.1.7 work great 4 5 times (..)" and now it doesn't work again :'(
  • von_Rothensteynvon_Rothensteyn Posts: 1WeTek Community Member
    Hallo Wetek
    after update the WETEK Play system on 1.1.7 i have no audio on Adroid no audio on Kodi no audio.
    Pls fix
  • GuRuGuRu Posts: 588WeTek Community Member
    WeTek OS 1.1.7 all works super good!
    DualBoot works!
    Thanks!

  • mauromauro Posts: 29WeTek Community Member
    Hi there,

    It happens to me to update 2wetek play box from 1.1.5. The first one was flowless.
    Regarding the second box, I used we.update and after the installation at the first boot on the tv there is an error msg saying the video output settings are incompatible and now I'm looking for how to change it via ssh, I suppose, but couldn't find any specific thread for wetek play.

    Any hint?

    Thanks
  • NE0NE0 Posts: 808WeTek Community Member
    @mauro

    On WeTek OS builds (Android based) for WeTek Core and WeTek.Play you can use telnet, it's quite similar to SSH.

    On linux you type "telnet IP_OF_WETEK" and on windows you can use putty and select telnet insted of SSH.

    to change the resolution try this command:
    echo "720p" > /sys/class/display/mode
    or
    echo "1080p" > /sys/class/display/mode
    You could also try a factory reset from within the recovery. To access the recovery mode hold down the upgrade pin for 7 seconds while booting up.
  • Julio_ARMJulio_ARM Posts: 4WeTek Community Member
    edited March 2016
    Problem ( one more) with dual boot version 1.1.17 NO Dual boot does not work . It worked one day and now I can not boot from SD, only starts android.
    uboot - signed5 not solve the problem

    wetek play is frustrating

    -------------------

    Problema (uno más) con versión 1.1.17 NO arranque dual
    No funciona arranque dual. Funcionó un día y ahora ya no puedo iniciar desde SD, solo inicia android.

    uboot-signed5 tampoco soluciona el problema

    wetek play es frustrante
  • GroovetempleGroovetemple Posts: 73WeTek Community Member
    can't flash to NAND in order to make a clean install - black screen. Followed the all instructions, tried several sd cards...the wetek bootlogo doesn't appear anymore after pressing the reset button and leave it after some time. Local update worked well. But i had several crashes, so therefore i wanted to make a clean install






  • GroovetempleGroovetemple Posts: 73WeTek Community Member
    general...how long to press the reset button..some seconds or longer - i tried both - same issues - black screen

    pulling out the sd card, Android boots normal....but why the heck can't i flash a clean installation on Nand?

    is usb stick in fat32 an option? so no sdcard but a stick...
  • callagg2callagg2 Posts: 6WeTek Community Member

    We are proud to announce that we start seeding OTA update of WeTek OS v1.1.7

    Within my Wetek OS Settings, it shows
    Kernel version 3.0.50-wetek
    Build number DBWY20160307-111053
    Version 1.1.7

    where has my update gone wrong - because the Android version is still 4.2.2, not even kitkat 4.4.

    Youtube can be problematic on such old versions of android because (to the best of my knowledge) it will only play full resolution video (720p or 1080p) with vp9 not mp4 (H264). With this version of youtube, I'm being fed mp4 (H264) at 360p or 240p. I know this would all be solved with a move to lollipop as android 5.0 has the native software to play vp9, so videos in chrome/youtube are smooth and high definition, but even in kitkat the situation would be improved.

    That said, I'm very impressed with the Wetek OS. The option to switch between Wetek Theatre and Kodi is great. Some of the areas that need to be improved (apart from the Android version) is the remote control (and the android app only seems to work if the wetek box is oonnected via wifi not ethernet). Wetek theatre, the interface/menu need a bit more polish (I'm currently having problems getting the picons I copied over to appear for example [url]http://www.wetekforums.com/v/index.php?p=/discussion/27097/tutorial-how-to-add-picons-on-wetek-theater[/url] ). It will be great when the box (or its successors) move to Android Marshmallow because it allows you to add external storage very easily. I know I could add my external hard drive through kodi, but it did involve googling to find these instructions [url]http://forum.kodi.tv/showthread.php?tid=158031&page=2[/url] - Maybe you could post a tutorial for it on this site.

    But keep up the good work guys.
  • GroovetempleGroovetemple Posts: 73WeTek Community Member
    No Android, No Bootlogo...only able to boot enigma2 or openelec direct from sd card...can't flash to nand anymore - nothing. No option, i guess i deleted the complete android, as i tried several times to flash clean install - black screed every time i hold the reset button and pull off after some time...my TV shows no WETEL Logo anymore..

    starting Enigma 2 works still from sdcard - i have no clue

    NEVER had this issue before - today first time
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC