WeTek Community Forum

New Wetek Play2 refusing to read SDcard and Rebooting often !!!

manumanu Posts: 9WeTek Community Member
:s i need hep in reviving my Play 2 device which i received today.
i cant boot into SDcard, i tried 3 SD Cards all Class 10. i got not so good responses from support Team.

I am here for fellow members to help me get Libreelec on my Wetek Play 2. i have the latest WeOS 1.4 version updated. but to my sadness, it keeps rebooting for no reasons. that sucks really.

I am totally pissed off with this Purchase. pls make me feel good by helping to revive my Play2 Device.

Thanks in Advance.

Comments

  • gopalgopal Posts: 43WeTek Community Member
    Getting angry isnt gonna help. The image you trying to upload to sd will result in boot loop. Use the image by codesnake level 008 and up then it will be fine.
  • manumanu Posts: 9WeTek Community Member
    i tried that also bro, but it is not helping me out. What should i do now ?
  • ThrallThrall Posts: 3,321WeTek Support Team
    edited December 2016
    hi @manu , can you please tell me the image you are trying to use?

    Try this one https://mega.nz/#!X0UEwQDR!khIwC1GNnloRWzc71fcsCK_iMsfrZVpt8Kz5DT8BmJQ

    write this file to the sdcard with win32disk imager, or the libreelec tool.

    https://win32-disk-imager.br.uptodown.com/windows
    https://libreelec.tv/downloads/

    When you are asked to boot from the SDcard, press and hold the power button on the REMOTE. make sure you are pointing directly to the box.

    If pressing and hold does not work, press it multiple times, quick.


    Best Regards

  • RaybuntuRaybuntu Posts: 932WeTek Community Member, Developers
    edited December 2016
    A lot of issues can come from bad sd cards. You said you tried 3 microsd. Have you tried a different sd card vendor? I can recommend SanDisk Ultra. I have a few of those. 1-2 were broken but if you get a good one it works like a charm.

    Its also possible that your WP2 is defective. Another possibility is to write LE to the internal NAND memory but that will overwrite Android.
  • LeapOfFaithLeapOfFaith Posts: 11WeTek Community Member
    I personally use rufus to burn images to sd card. First I format with SDFormatter and then with rufus change FreeDOS to DD Image and open image then click start.

    Its a new box for you so you will need a little patience especially configuring tvheadend.My advice is to watch the tutorial videos.

  • manumanu Posts: 9WeTek Community Member
    Raybuntu said:

    A lot of issues can come from bad sd cards. You said you tried 3 microsd. Have you tried a different sd card vendor? I can recommend SanDisk Ultra. I have a few of those. 1-2 were broken but if you get a good one it works like a charm.

    Its also possible that your WP2 is defective. Another possibility is to write LE to the internal NAND memory but that will overwrite Android.

    i guess u r right. my play 2 is defective i guess. because i tried everything, but no use.
    i should return it. i dont have any more patience to try multiple times.

    how should i proceed with returning the goods and get refund ? any idea ?

    Thanks for all those who replied
  • NedScottNedScott Posts: 1,123WeTek Community Member
    Did you try the image that Thrall mentioned? This one: https://mega.nz/#!X0UEwQDR!khIwC1GNnloRWzc71fcsCK_iMsfrZVpt8Kz5DT8BmJQ


    former WeTek Support team member, now just a friendly volunteer.
  • manumanu Posts: 9WeTek Community Member
    yes, i tried that. but no difference.

    I want to return my box for a Refund. how do i proceed ? i sent a mail already to customer supprot team on friday, till no i have no reply regarding the return.

    How long should i wait ? i want to return it within my 14 day returns right period.

    i wait today only and if i dont get a reply, i will have to involve Paypal at last.

    hmm, quite daunting task to get rid of this Wetek thing and get my Money back i guess. waiting for the Support team to get in touch with me.

    Thanks in advance.
  • NedScottNedScott Posts: 1,123WeTek Community Member
    You should get a reply soon. Most people don't work on the weekend :/


    former WeTek Support team member, now just a friendly volunteer.
  • codesnakecodesnake Posts: 744WeTek Community Member, Developers
    @manu Does your box reboots (bootloop) in cycle or just suddenly reboots when you use LibreELEC. Does Android works OK for you?

    Please try the following LE8 image: http://codesnake.libreelec.tv/builds/8.0/WeTek_Play_2/LibreELEC-WeTek_Play_2.aarch64-8.0-devel-20161219115016-r24986-gbd8dc70.img.gz
  • manumanu Posts: 9WeTek Community Member
    Hi, my box reboots in cycle and when it wants. I was quite surprised.
    Android boots normally. But compared to libreelec It's quite slow.
    I am sorry, I have already packed the hardware up and it's ready for Retoure. Just waiting for the support team to give me the return address. Should I wait for them or can I send it back to the wetek official address?

    Any dev/ team member can guide me regarding this pls? Thanks
  • Stoke192Stoke192 Posts: 14WeTek Community Member
    edited December 2016
    I think your being a bit hasty there, that build that @codesnake has linked to solves the boot loop problem, I too had this problem when i first got my Play 2 and it was solved with one of his/her builds.
    Also the builds from @Raybuntu work well too
    Agreed, not a particularly inspiring start to the Play 2 but a little perseverance will pay dividends :)
    I'm currently running one of Rays libreELEC builds and the play 2 works like a charm, i'm not currently using any live tv though as I've yet to set that up but as a streamer works very well.
  • MC117MC117 Posts: 3,707Administrator - WeTek Community Manager
    edited December 2016
    @manu

    The support already sent you a email yesterday...............

    Best regards

Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC