WeTek Community Forum

Installation Aborted

ShooterShooter Posts: 2WeTek Community Member
edited June 2018 in OpenELEC/LibreELEC (WP1)
Hi.I'm trying to install LibreElec to nand on a Wetek play from the recovery menu but get a installation aborted error every time.
I get the same result with the rescue file.
I've formatted the micro sd(4gb) and dragged extracted the files across,pressed the reset button and applied power until the android character appears.Everything seems to go fine until the last minute.
Any ideas?
I don't seem to have any OS on the box now.Tried factory reset ,installing from a USB stick.Out o options now.


  • AnimaAnima Posts: 1,988WeTek Support Team
    If you can get your device in recovery first (without Sdcard inserted).
    As soon as you get recovery plug in the SDcard and apply update from EXT, select the zip file.
    Once it is finished, factory reset and then reboot.

    Please make sure you are using the correct file for your device.

  • ShooterShooter Posts: 2WeTek Community Member
    @Anima Thanks for reply.
    After numerous attempts I got it with a higher quality sd card from recovery menu.
Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC