WeTek Community Forum

LibreELEC installation fails pls Help

andreaogandreaog Posts: 20WeTek Community Member
Hi everyone,

I decided to change the OS from the Default Android one to Libreelec so I've done the following:

- Formatted the microSD card using SD formatter
- Pasted the files download via http://releases.libreelec.tv/LibreELEC-WeTek_Core.arm-8.0.2.zip
into the mSDcard
- POwered off the wetek core
- Inserted the sd card
- Powered on with the card inserted while holdin the reset button on the back of the wetec core

The installation starts but when the wetec core reboto itself I got a shell screen with the following:

sh: can't access tty; job control turned off

Can anyone help please?

Comments

  • ThrallThrall Posts: 3,321WeTek Support Team
    Reinstall Android and Try to run LE from SDcard.

    Best Regards

  • andreaogandreaog Posts: 20WeTek Community Member
    edited August 2017
    Hi and thanks for your answer,

    Di I flash Android the same way I was flashing Libreelec?

    Where can I found the latest android version?

    Thanks
  • andreaogandreaog Posts: 20WeTek Community Member
    UPDATE: I've reinstalled the Android OS and tried to Run Libreelec from SD card (same card)
    which worked fine.

    So why installing from internal memory doesn't work? The SD is the same.
  • epheph Posts: 32WeTek Community Member
    Hi. I just ran into the same error (sh: can't access tty; job control turned off), flashing LE 8.2.0 to my Core.

    It seems that this bug is solved for the Play2 and Hub since LE 8.1.2, but clearly not for the Core. Also see here: http://www.wetekforums.com/v/index.php?p=/discussion/30646/nand-install-successful-but-can-not-boot
    And here: https://github.com/LibreELEC/LibreELEC.tv/pull/1875

    Could someone please fix booting LE from NAND on the Core? Thanks..!
  • codesnakecodesnake Posts: 744WeTek Community Member, Developers
    @eph It is different issue. WeTek Core uses different kernel and there's no Android Marshmallow for it. Anyway I will check and try to fix the issue.
  • epheph Posts: 32WeTek Community Member
    Cool, thank you @codesnake for looking into this!
Sign In or Register to comment.
© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC