WeTek Community Forum

Wetek Play 1 Remote No longer Works!! Why ?

dragonflydragonfly Posts: 41WeTek Community Member
I have been try to use my Wetek Remote on numerous Applications built onto my SD card, but it fails to respond to any of them, why is this ?

I have read old links & discovered that the remote does talk to my box, when I perform the following command; dmesg -c

The code comes up; 0xbf40ff00

And gets translated into 0xff000001

The Apps obviously recongise this to be a 'typical' config as I discovered a similar build inside the wetek.conf file via SCP.

The file is situated within the following directory;

PLEASE HELP!! As I am missing out on a lot of joy in regards to this box, as I believe I am only using a small amount of it's capacity.

** Please note it briefly worked once when I was doing the following;

But has not worked sucessfully since then ??

Box details;

Version 1.1.7
Kernel version 3.0.50-wetek
Andriod 4.2.2


Sign In or Register to comment.
Help Center

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

© Copyright 2014 - Creative Dreams | Powered by Vanilla
All times are UTC